เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

Re: เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

by mindphp » 03/07/2010 9:45 pm

มัวแบบไหน ล่ะครับ

Re: เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

by pipe01 » 03/07/2010 4:49 pm

รู้แล้วครับ ตรง register_ID ผมกำหนกให้มันเพิ่มค่าอัตโนมัติ แต่ไม่ได้ตั้งเป็น int ตอนนี้เพิ่มตารางได้แล้วครับ

แต่ขอถามอีก1เรื่องคือ ทำไมเวลาผมกรอกข้อมูลผ่าน โปรแกรม เว็บบราวเซอร์
เข้าไปในฐานข้อมูลแล้วมันแสดงภาษามั่วแบบอ่านไม่รู้เรื่องเลยครับ
มีวิธีแก้ไขไหมครับ

Re: เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

by pipe01 » 03/07/2010 11:55 am

mindphp wrote:ตั้งชื่อตาราง และจำนวนฟิลด์ที่ต้องการสร้าง แล้วคลิก ลงมือ
ผมตั้งชื่อตารางว่า registerและจำนวน 25 ฟิล
แล้วลงมือ แต่พอสร้างเสร็จแล้วเข้าใหม่
มันยังเป็น13ตารางเท่าเดิม ไม่มีตาราง register แอดเข้ามาอ่ะครับ
ต้องทำอย่างไรบ้างคับ

Re: เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

by mindphp » 03/07/2010 11:44 am

ตั้งชื่อตาราง และจำนวนฟิลด์ที่ต้องการสร้าง แล้วคลิก ลงมือ

เพิ่มตารางลงในฐานข้อมูลไม่ได้ ใช้ phpmyadmin

by pipe01 » 03/07/2010 11:21 am

คือตารางผมสร้างไว้แล้ว แต่ต้องการเพิ่มตารางเข้าไปอีก ไม่สามารถทำได้ครับ
ตามรูปผมลองเพิ่มแล้ว แต่พอกดลงมือ สร้าง กลับไม่ขึ้นมาตารางมา
แล้วมี13ตารางเท่าเดิม อยากทราบว่าต้องทำอย่างไรครับ
Image

Top