symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ

symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ

by mindphp » 01/12/2015 5:31 am

symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ
แต่จะเป็นรุ่นที่อายุสั้นนะครับ ใครต้องการเอามาใช้ ทำ Project ยาวๆ แนะนำให้รอ 3.3
เพราะจะ เวอร์ชั่นที่ จะเป็น LTS (Long Term Support) เวอร์ชั่นถัดไปจาก 2.8 ที่ใช้อยู่ใน ปัจจุบัน
ตามข้อมูลเพิ่มเติมได้ที่ http://www.symfony.com

Top