Page 1 of 1

symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ

Posted: 01/12/2015 5:31 am
by mindphp
symfony 3.0 มาแล้ว ใช้ได้กับ php 5.5.9 เป็นต้นไปนะครับ
แต่จะเป็นรุ่นที่อายุสั้นนะครับ ใครต้องการเอามาใช้ ทำ Project ยาวๆ แนะนำให้รอ 3.3
เพราะจะ เวอร์ชั่นที่ จะเป็น LTS (Long Term Support) เวอร์ชั่นถัดไปจาก 2.8 ที่ใช้อยู่ใน ปัจจุบัน
ตามข้อมูลเพิ่มเติมได้ที่ http://www.symfony.com