phpbb3.1 ใช้ Symfony เวอชั่นต่ำกว่าหรือสูงกว่า 2.0.15 คับ

สำหรับผู้ที่ เริ่มต้น Programming - PHP มีอะไร แนะนำ หรือข้อสงสัยต้องบอร์ด นี้ คนที่มีความรู้ แบ่งปันคนอื่นบ้างนะ ปัญหาการเขียนโปรแกรม แบบ OOP Session Cookies php network

Moderators: mindphp, ผู้ดูแลกระดาน

offing
PHP VIP Members
PHP VIP Members
Posts: 1527
Joined: 18/08/2014 10:01 am

phpbb3.1 ใช้ Symfony เวอชั่นต่ำกว่าหรือสูงกว่า 2.0.15 คับ

Post by offing »

phpbb3.1 ใช้ Symfony เวอชั่นต่ำกว่าหรือสูงกว่า 2.0.15 คับ

คำถามนี้เกิดขึ้นเพราะต้องการทำ unit test กับ phpbb3.1 แล้วเกิดปัญหาไม่มีไฟล์ bootstrap.php.cache ให้ พอลองหาข้อมูลถ้า symfony เวอร์ชั่นต่ำกว่า 2.0.15 จะไม่มีไฟล์
bootstrap.php.cache มาให้
User avatar
thatsawan
PHP VIP Members
PHP VIP Members
Posts: 26696
Joined: 31/03/2014 10:02 am
Contact:

Re: phpbb3.1 ใช้ Symfony เวอชั่นต่ำกว่าหรือสูงกว่า 2.0.15 คับ

Post by thatsawan »

เเล้วจะทำอย่างไง ถึงจะเช็คเวอร์ชั่น symfony ได้ 555+
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Programming - PHP”

Who is online

Users browsing this forum: Google Adsense [Bot], Majestic-12 [Bot], makup and 17 guests