Your requirements could not be resolved to an installable set of packages.

สำหรับผู้ที่ เริ่มต้น Programming - PHP มีอะไร แนะนำ หรือข้อสงสัยต้องบอร์ด นี้ คนที่มีความรู้ แบ่งปันคนอื่นบ้างนะ ปัญหาการเขียนโปรแกรม แบบ OOP Session Cookies php network

Moderators: mindphp, ผู้ดูแลกระดาน

User avatar
thatsawan
PHP VIP Members
PHP VIP Members
Posts: 25904
Joined: 31/03/2014 10:02 am
Contact:

Your requirements could not be resolved to an installable set of packages.

Post by thatsawan »

Loading composer repositories with package information
Installing dependencies from lock file
Your requirements could not be resolved to an installable set of packages.

Problem 1
- Installation request for besimple/soap v0.2.2 -> satisfiable by besimple/soap[v0.2.2].
- besimple/soap v0.2.2 requires ext-curl * -> the requested PHP extension curl is missing from your system.
Problem 2
- Installation request for guzzle/guzzle v3.7.4 -> satisfiable by guzzle/guzzle[v3.7.4].
- guzzle/guzzle v3.7.4 requires ext-curl * -> the requested PHP extension curl is missing from your system.
Problem 3
- Installation request for oro/platform 1.x-dev -> satisfiable by oro/platform[1.x-dev].
- oro/platform 1.x-dev requires ext-gd * -> the requested PHP extension gd is missing from your system.
Problem 4
- Installation request for oro/platform dev-master -> satisfiable by oro/platform[dev-master].
- oro/platform dev-master requires ext-gd * -> the requested PHP extension gd is missing from your system.
Problem 5
- Installation request for symfony/icu v1.2.2 -> satisfiable by symfony/icu[v1.2.2].
- symfony/icu v1.2.2 requires ext-intl * -> the requested PHP extension intl is missing from your system.
Problem 6
- Installation request for zendframework/zend-i18n 2.1.5 -> satisfiable by zendframework/zend-i18n[2.1.5].
- zendframework/zend-i18n 2.1.5 requires ext-intl * -> the requested PHP extension intl is missing from your system.
Problem 7
- guzzle/guzzle v3.7.4 requires ext-curl * -> the requested PHP extension curl is missing from your system.
- cboden/ratchet v0.2.8 requires guzzle/http >=3.6.0,<3.8.0-dev -> satisfiable by guzzle/guzzle[v3.7.4].
- Installation request for cboden/ratchet v0.2.8 -> satisfiable by cboden/ratchet[v0.2.8].


หมายความว่าเรายังขาดพวกนี้ไปใช่มั้ยค่ะ

User avatar
thatsawan
PHP VIP Members
PHP VIP Members
Posts: 25904
Joined: 31/03/2014 10:02 am
Contact:

Re: Your requirements could not be resolved to an installable set of packages.

Post by thatsawan »

Selection_239.png

กรณีดาวน์โหลดไฟล์มาก่อน

Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “Programming - PHP”

Who is online

Users browsing this forum: No registered users and 10 guests