ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

ถามตอบ ปัญหาการพัฒนา Extension ไม่ว่าจะเป็น Module plugin Component หรือ แม้แต่ template การปรับแต่งโค้ด Joomla ต่างๆ ทุกเวอร์ชั่น 1.5 2.5 หรือ 3.x

Moderator: mindphp, ผู้ดูแลกระดาน

sdfza100
PHP Newbie
PHP Newbie
โพสต์: 2
ลงทะเบียนเมื่อ: 11/12/2017 9:41 am

ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย sdfza100 » 11/12/2017 9:50 am

ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ พอดีดีผมสร้างจูมล่า สำหรับขายของ ขึ้นมาโดยไม่ได้ศึกษาข้อมูลก่อน เลยต้องมาหา ส่วนเสริมใช้เอา พอ มาเจอ Joomshoping ThaiEdition กับติดตั้งไม่ได้อะครับ พอติดตั้งแล้วมัน ก้ error อะครับ มีวิธีทีไหนที่แก้ได้มั้งครับ

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18025
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย mindphp » 11/12/2017 2:42 pm

ใช้
Joomshoping ThaiEdition เวอร์ชั่นอะไรครั บ

แนะนำให้อัพเกรด Joomla เป็นเวอร์ชั่นล่าสุดก่อนนะครับ
ปัจจุบัน เวอร์ชั่นล่าสุด Joomla 3.8.2
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

sdfza100
PHP Newbie
PHP Newbie
โพสต์: 2
ลงทะเบียนเมื่อ: 11/12/2017 9:41 am

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย sdfza100 » 12/12/2017 1:09 pm

mindphp เขียน:ใช้
Joomshoping ThaiEdition เวอร์ชั่นอะไรครั บ

แนะนำให้อัพเกรด Joomla เป็นเวอร์ชั่นล่าสุดก่อนนะครับ
ปัจจุบัน เวอร์ชั่นล่าสุด Joomla 3.8.2

ขอบคุณครับ ตอนนี้ใช้งานได้แล้วครับ

gai

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย gai » 12/12/2017 7:33 pm

ผมก็ติดตั้ง Joomshoping ทั้ง 2 version ไม่ได้เหมือนกันครับ หลังจากที่ลองทั้ง joomla 3.8 และ 3.8.2 แล้ว
ระบบแจ้งว่าหาไฟล์ XML ไม่เจอ ซึ่งพอเข้าไปดูในโฟลเดอร์ของโปรแกรมก็มีไฟล์ jshopping.xml อยู่ ไม่ทราบว่าต้องแก้ไขยังไงครับ

Warning

JInstaller: :Install: Can't find Joomla XML setup file.
Extension Update: Custom install routine failure.

ภาพประจำตัวสมาชิก
Krengkrai Reongsiri
PHP Newbie
PHP Newbie
โพสต์: 3
ลงทะเบียนเมื่อ: 12/12/2017 7:34 pm

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย Krengkrai Reongsiri » 12/12/2017 7:35 pm

ผมก็ติดตั้ง Joomshoping ทั้ง 2 version ไม่ได้เหมือนกันครับ หลังจากที่ลองทั้ง joomla 3.8 และ 3.8.2 แล้ว
ระบบแจ้งว่าหาไฟล์ XML ไม่เจอ ซึ่งพอเข้าไปดูในโฟลเดอร์ของโปรแกรมก็มีไฟล์ jshopping.xml อยู่ ไม่ทราบว่าต้องแก้ไขยังไงครับ

Warning

JInstaller: :Install: Can't find Joomla XML setup file.
Extension Update: Custom install routine failure.

ภาพประจำตัวสมาชิก
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
โพสต์: 18025
ลงทะเบียนเมื่อ: 22/09/2008 6:18 pm
ติดต่อ:

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย mindphp » 13/12/2017 5:05 am

โหลด Joomshoping จากไหน เวอร์ชั่นอะไร ไปครับ
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: viewforum.php?f=29
รับอบรม และพัฒนาระบบ: viewtopic.php?f=6&t=2042

ภาพประจำตัวสมาชิก
Krengkrai Reongsiri
PHP Newbie
PHP Newbie
โพสต์: 3
ลงทะเบียนเมื่อ: 12/12/2017 7:34 pm

Re: ช่วยด้วยครับ ติดตั้ง Component Joomshoping ThaiEdition ลงในจูลล่า 3.5 ไม่ได้อะครับ

โพสต์โดย Krengkrai Reongsiri » 13/12/2017 1:35 pm

เป็นเวอร์ชั่น com_jshopping_4_16_2_12.zip กับ com_jshopping_4_16_3_12.zip ครับ



  • Similar Topics
    ตอบกลับ
    แสดง
    โพสต์ล่าสุด

ย้อนกลับไปยัง

ผู้ใช้งานขณะนี้

กำลังดูบอร์ดนี้: 7 และ บุคคลทั่วไป 0 ท่าน