ให้เรตสมาชิก: 5 / 5

ดาวใช้งานดาวใช้งานดาวใช้งานดาวใช้งานดาวใช้งาน
 



Joomfish
คือ Component ใช้ร่วมกับ Joomla สามารถให้ผู้สร้างเว็บได้สร้างภาษาหลายๆภาษา
ตัว Component ผสมผสานกับระบบได้เป็นอย่างดี สามารถใช้โดยไม่จำเป็นต้องมีที่เก็บไฟล์หรือสร้างฐานข้อมูลขึ้นมาใหม่ เป็นที่รู้จักในชื่อ Mambelfish

สิ่งจำเป็นที่ต้องมีในการใช้ Joomfish

1. เวอร์ชั่นของ  joomfish จะเป็น เวอร์ชั่น 2.5 จำเป็นต้องใช้งานร่วมกับ 2.5.x (ถ้าเป็นเวอร์ชั่น 3.0 อยู่ระหว่างรับรองในอนาคต)
2. PHP 5.2, 5.3 และ 5.4
3. ไดรฟ์เวอร์ Mysqli สามารถตรวจสอบได้ในการตั้งค่า Joomla 2.5
4. ระบบหลายภาษาของ Joomla จะแสดงในหน่วยความจำคอมพิวเตอร์ จะไม่สัมพันธ์กับคำแปลที่สร้างจาก Joomfish
หมายความว่า คุณต้องเลือกใช้ Joomfish เพื่อนำไปแปลเนื้อหาในเว็บไซต์ หรือ คุณต้องใช้หน่วยความจำคอมพิวเตอร์ของระบบ Joomla อย่างใดอย่างหนึ่ง     

นอกจากนี้ Joomfish สามารถ ตรวจสอบ Error จากการใช้งานได้  ตรวจสอบเนื้อหาของภาษา ได้อีกด้วย

ที่มา
http://www.joomfish.net