log in เข้าหน้าสำหรับผู้ดูแลระบบไม่ได้

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: log in เข้าหน้าสำหรับผู้ดูแลระบบไม่ได้

by mindphp » 22/02/2008 6:39 pm

บน host จริง ปัญหาจะน้อยกว่า เพราะ เค้า set ค่า server ไว้ดีกว่า

by nook » 22/02/2008 6:09 pm

ie 5...มั้งคะ

ปวดหัวมากเลยคะ.....แต่งไปได้ตั้งเยอะแล้วแต่เข้าไปทำต่อไม่ได้เสียดายอะ....

ติดตั้งใหม่ไป....มันเซตอะไรมาให้ก็ทำเดิม ๆ เลยอะคะ ยังไม่ได้เข้าไปเปลี่ยนแปลงอะไรเลยสักอย่าง .....


แล้วอย่างนี้....ถ้าเราทำแบบขึ้น host จริงไปเลย.....ไม่ใช้ localhost มันจะมีปัญหาแบบนี้มั้ยคะมั้ยคะ

by mindphp » 22/02/2008 5:12 pm

ใช้ browser อะไรครับ
ส่วนเรื่องการกำหนดค่า เมล ผมไม่ได้หมายถึง e-mail ที่เรากรอก ลงไปครับ ผมหมาย ถึง option เกี่ยวกับ เมลว่า กำหนดให้ส่งเมลยืนยันหรือไม่ด้วยวิธีใด

by nook » 22/02/2008 4:47 pm

ไม่ได้ทำอะไรเพิ่มเลยคะ.....แค่เข้าไปแล้วลองออกเข้าใหม่ก็เข้าไม่ได้แล้ว

ลบคุ๊กกี้ตรงไหนคะ.....

กรอกเมล์....ก็กรอกตอนติดตั้ง BB3 ถ้าไม่กรอกก็ไม่ได้ไม่ใช่เหรอ....

by mindphp » 21/02/2008 11:15 pm

ได้ เช็ตค่าอะไรเพิ่มเติมหรือเปล่า
ลอง ลบ cookies ออก ก่อน ติดตั้งใหม่ดูครับ
ตอนติดตั้งไม่ต้องกำหนดใดๆ ในส่วนของ เมลนะครับ เพราะ เครื่องเราไม่มี mail server

by nook » 21/02/2008 10:44 pm

จำได้คะ...ใส่ครบทุกอย่าง แต่มันเข้าถึงแค่หน้าบอร์ด มันเข้าไปที่ผู้ดูแลระบบไม่ได้
ไม่ว่าจะทำใหม่กี่ครั้งก็เป็นทุกครั้ง ติดตั้งเสร็จก็ไปลบ โฟลเดอร์ install แล้ว

พอเข้าไปใหม่ครั้งแรกก็ต้องกรอก สองที ทีที่ 1 ก็เข้าไปที่หน้าบอร์ด พอจะเข้าหน้า ผู้ดูแลระบบก็กรอกอีกที แบบเดิม มันก็เข้าไปได้....แต่ทีนี้ พอ logout ออกจากระบบ

จะเข้าไปอีก...มันก็เข้าได้แค่หน้าบอร์ด แต่จะเข้าหน้าผู้ดูแลระบบ..มันให้กรอก user กะ pass อีกที...ทีนี้ก็เข้าไม่ได้แล้วคะ เป็นอย่างนี้กับทุก ๆ อันที่ติดตั้งใหม่ด้วยคะ

by mindphp » 21/02/2008 10:37 pm

ถ้าแค่จำ ลอง ลองติดตั้งใหม่ เลยครับ ถ้า จำ user กับ รหัสไม่ได้

log in เข้าหน้าสำหรับผู้ดูแลระบบไม่ได้

by nook » 21/02/2008 8:04 pm

คือตอนนี้เพิ่งเริ่มหัดทำเวปบอร์ดจาก php bb 3 จำลองเซิร์ฟโดยใช้ appsevr มีปัญหาตรงที่ พอทำอะไรได้นิดหน่อย....log out ออกจากระบบ พอจะเข้าใหม่มันกลับ login เข้าไปได้แค่หน้าบอร์ดแต่เข้าไปที่หน้าผู้ดูแลระบบไม่ได้....เป็นอย่างนี้ทุกครั้ง พอใส่พาส...ก็ขึ้นแบบนี้

You are not able to re-authenticate as a different user.

ลองใหม่กี่ครั้งใส่ถูกต้องทุกอย่าง มันก็เข้าได้แค่หน้าบอร์ดเหมือนเดิม แต่เข้าไม่ถึงหน้าผู้ดูแลระบบ

Top