มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

Post a reply

Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

Re: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by mindphp » 20/07/2011 5:55 pm

khonrayong wrote:ไม่ได้ลง Skype ไว้ในเครื่องอาการแบบเดียวกันแก้อย่างไง
ลงตัวไหนไปครับ
มีรายละเอียดเครื่องไหมครับ

Re: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by khonrayong » 20/07/2011 5:54 pm

ไม่ได้ลง Skype ไว้ในเครื่องอาการแบบเดียวกันแก้อย่างไง

Re: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by ส้มค่ะ » 25/04/2011 4:05 pm

เจอปัญหานี้เหมือนกันค่ะทั้งๆทีไม่ได้ลง SKYPE เลยลองเสิร์ชดู เค้าบอกให้ไปปิดเซอร์วิซ IISADMIN กับ WORLD WIDE WEB PUBLISHER หลังจากนั้นก็คลิกขวาที่ไอคอนinstaller ของ xampp ให้เลือก run on admin น่ะค่ะ เครื่องส้มลองแล้วปรากฎว่า ผ่านค่ะ service ทั้ง 3 (apache mysql filezilla) start ได้ค่ะ ขอให้โชคดีค่ะ

Re: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by mindphp » 11/04/2011 3:40 am

ตั้งให้ Skype ไปใช้ port อื่นครับ

Re: มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by nungs » 10/04/2011 10:07 pm

เจอปัญหาแล้ว Skype มันใช้ Port ร่วม ทำไงดีหว่า ถึงจะให้มันใช้งานได้ ผมปิด skype ตัว apache service ถึงจะทำงานได้

มีปัญหากับ Appserve หรือ Xampp อะไรก็ตามไม่สามารถ start Apache Service ได้

by nungs » 10/04/2011 10:00 pm

ไม่ทราบว่าต้องไปแก้ตรงไหนครับ ผม install / remove / install ใหม่ก็แล้ว ไม่หายครับ Appserve สั่ง install service ไปก็บอก Error ตามด้านล่างนี้ครับ


####### Installing Apache as an Service #######
####### To remove Service please use : apache_serviceuninstall.bat #######

[Sun Apr 10 21:57:28 2011] [error] Apache2.2: Service is already installed.

####### Now Starting Apache... #######

The Apache2.2 service is starting.
The Apache2.2 service could not be started.

A service specific error occurred: 1.

More help is available by typing NET HELPMSG 3547.


Press any key to continue . . .


สั่ง start ก็เป็นแบบนี้ครับ

Apache 2.2 daemon is Starting ...


##########################################
## Stop Apache Please Close This Window ##
##########################################
(OS 10048)Only one usage of each socket address (protocol/network address/port)
is normally permitted. : make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
Press any key to continue . . .

[/size]

ผมลงใหม่ remove ออก ยังไงก็แก้ไม่ได้ครับเป็นทั้ง Appserve กับ Xampp เลย ผมไม่ได้ลงโปรแกรมอะไรพิเศษนะครับ ใช้ Antivirus ก็ Avira ปกติ มันก็ไม่เคยมีปัญหา นี่ format ใหม่เจอปัญหานี้ ไม่อยาก format ใหม่น่ะครับ ลงอะไรเรียบร้อยหมดแล้ว ถ้ามีวิธีแก้ ก็น่าจะดีกว่าลงใหม่น่ะครับ

Top