The XAMPP 1.5.5 is available!

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:icon_plusone: :like: :plusone: :gfb: :-D :) :( :-o 8O :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :angry: :baa: :biggrin:
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: The XAMPP 1.5.5 is available!

The XAMPP 1.5.5 is available!

Post by mindphp » 29/11/2006 11:50 am

The XAMPP 1.5.5 is available! ออกแล้ว

New: รายละเอีดตามนี้นะครับ

* Apache 2.2.3
* MySQL 5.0.27
* PHP 5.2.0 & PHP 4.4.4
* phpMyAdmin 2.9.1.1
* FileZilla FTP Server 0.9.20
* OpenSSL 0.9.8d


ดาวน์โหลด หรือ อัพเกรด ได้ที่
http://www.apachefriends.org/en/xampp-windows.html

ApacheFriends XAMPP (basic package) version 1.5.5

+ Apache 2.2.3
+ MySQL 5.0.27
+ PHP 5.2.0 + PHP 4.4.4 + PEAR
+ PHP-Switch win32 1.0 (please use the "php-switch.bat")
+ XAMPP Control Version 2.3 from www.nat32.com
+ XAMPP Security 1.0
+ SQLite 2.8.15
+ OpenSSL 0.9.8d
+ phpMyAdmin 2.9.1.1
+ ADOdb 4.93
+ Mercury Mail Transport System v4.01b
+ FileZilla FTP Server 0.9.20
+ Webalizer 2.01-10
+ Zend Optimizer 3.0.2
+ eAccelerator 0.9.5 for PHP 5.2.0 (please comment out in the php.ini)

* System Requirements:

+ 64 MB RAM (RECOMMENDED)
+ 200 MB free fixed disk
+ Windows 98, ME
+ Windows NT, 2000, XP (RECOMMENDED)

Top