ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
jumbo_jang
PHP Newbie
PHP Newbie
Posts: 6
Joined: 19/01/2009 5:20 pm

ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by jumbo_jang » 19/01/2009 5:31 pm

ขอคำแนะนำผมด้วย ผมลง joomla 1.5.8 บนเครื่องจำลอง โดยใช้ Wamp Server แล้วใช้ Fireboard 1.0.4 ติดตั้งเรียบร้อย เปิด system legazy แต่พอทดลองใช้งาน Webboard โดยจะเข้าระบบลงทะเบียน(Register)เพื่อตั้งกระทู้ กลับขึ้น Error ดังนี้ครับ
Fatal error: Only variables can be passed by reference in c:\wamp\www\components\com_user\controller.php on line 247
ผมไม่ทราบว่าต้องไปแก้ค่า Configuration ตรงไหนอีกรึป่าวครับ ขอคำแนะนำด้วย

User avatar
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
Posts: 22590
Joined: 22/09/2008 6:18 pm
Contact:

Re: ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by mindphp » 19/01/2009 5:33 pm

Wamp ที่ลงไป phpเวอร์ชั่นอะไรครับ
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: https://www.mindphp.com/forums/viewforum.php?f=29
รับอบรม และพัฒนาระบบ: https://www.mindphp.com/forums/viewtopic.php?f=6&t=2042

jumbo_jang
PHP Newbie
PHP Newbie
Posts: 6
Joined: 19/01/2009 5:20 pm

Re: ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by jumbo_jang » 20/01/2009 9:37 am

เป็น Wamp5_1.4.5
-PHP 5.1
-Apache 1.3
-MySql 4.1 ครับ

User avatar
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
Posts: 22590
Joined: 22/09/2008 6:18 pm
Contact:

Re: ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by mindphp » 20/01/2009 11:24 am

ปัญหาน่าจะมาจากเวอร์ชั่น ของ php ที่ใช้ นะครับ ลองเปลี่ยนมาใช้ php เวอร์ชั่นล่าสุดที่ stable
หรือ ใช้ XAMPP แทน Wamp
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: https://www.mindphp.com/forums/viewforum.php?f=29
รับอบรม และพัฒนาระบบ: https://www.mindphp.com/forums/viewtopic.php?f=6&t=2042

jumbo_jang
PHP Newbie
PHP Newbie
Posts: 6
Joined: 19/01/2009 5:20 pm

Re: ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by jumbo_jang » 21/01/2009 5:40 pm

แก้ได้แล้วครับ ผมต้องอิงตามคู่มือครับ แก้หลายอย่างครับ แต่ผมก็ได้ Idia จากคุณนั่นแหละ ทำให้ผมย้อนกลับไปแก้หลายเรื่องครับ ทั้งเปลี่ยน version เป็นต้น ขอบคุณครับ

User avatar
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
Posts: 22590
Joined: 22/09/2008 6:18 pm
Contact:

Re: ใช้ joomla 1.5.8 กับ fireboard แล้ว Error ครับ

Post by mindphp » 21/01/2009 6:05 pm

[quote="jumbo_jang"]แก้ได้แล้วครับ ผมต้องอิงตามคู่มือครับ แก้หลายอย่างครับ แต่ผมก็ได้ Idia จากคุณนั่นแหละ ทำให้ผมย้อนกลับไปแก้หลายเรื่องครับ ทั้งเปลี่ยน version เป็นต้น ขอบคุณครับ[/quote]
ยินดีด้วยครับ ลงวิธีแก้ไว้หน่อย ก็ดีนะครับ เผื่อท่านอื่นผ่านมาจะได้แก้ไขตามได้
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: https://www.mindphp.com/forums/viewforum.php?f=29
รับอบรม และพัฒนาระบบ: https://www.mindphp.com/forums/viewtopic.php?f=6&t=2042

Post Reply

Return to “ปัญหาการใช้ phpBB3, SMF, Joomla, Wordpress, CMS, CRM”

Users browsing this forum: No registered users and 6 guests