จะอัพเกรด Joomla 1.5 เป็น Joomla 3 ควรใช้ php อะไร

พูดคุย phpBB3, SMF ปัญหา การติดตั้ง ปัญหา การลง Mod การแก้ไข หน้าตาบอร์ด การใช้งาน Joomla 1.5, 1.6, 1.7, 2.5 ,3.x และเร็วๆนี้ Joomla จะออกเวอร์ชั่น 4.0 การใช้งาน wordpress และ CMS อื่นๆ
การตั้งคำถาม ควรระบุรุ่นที่ใช้ ในการตั้งคำตามด้วย นะ เช่น SMF 1.1.4 หรือ SMF2.0 Joomla 1.0 joomla 3.8 และ รายละเอียดของ server OS , php เวอร์ชั่นไหน ฐานข้อมูลอะไร

Moderator: mindphp

Forum rules
คำถามหมวดนี้ ควรระบุ รายละเอียดของ Server OS, เวอร์ชั่น ของ PHP, CMS ที่ท่านใช้
รวมถึง Hosting หรือ Control Panel Hosting
Joomla อัพเกรด

จะอัพเกรด Joomla 1.5 เป็น Joomla 3 ควรใช้ php อะไร

Post by Joomla อัพเกรด »

จะอัพเกรด Joomla 1.5 เป็น Joomla 3 ด้วย Mjupgrade ควรใช้ php อะไร
ถึงจะอัพได้ รายรื่นไม่มีปัญหา
User avatar
mindphp
ผู้ดูแลระบบ MindPHP
ผู้ดูแลระบบ MindPHP
Posts: 25514
Joined: 22/09/2008 6:18 pm
Contact:

Re: จะอัพเกรด Joomla 1.5 เป็น Joomla 3 ควรใช้ php อะไร

Post by mindphp »

แนะนำ php 5.6 (เวอร์ชั่นล่าสุดของ php 5)
และควรอัพเกรด Joomla 1.5 เป็น 1.5.26 (เวอร์ชั่นล่าสุด ของ Joomla 1.5)

mjupgrade 1.0.10 (เวอร์ชั่นล่าสุดของ mjupgrade)
https://www.mindphp.com/download/free-j ... grade.html
ติดตาม VDO: http://www.youtube.com/c/MindphpVideoman
ติดตาม FB: https://www.facebook.com/pages/MindphpC ... 9517401606
หมวดแชร์ความรู้: https://www.mindphp.com/forums/viewforum.php?f=29
รับอบรม และพัฒนาระบบ: https://www.mindphp.com/forums/viewtopic.php?f=6&t=2042
Post Reply
  • Similar Topics
    Replies
    Views
    Last post

Return to “ปัญหาการใช้ phpBB3, SMF, Joomla, Wordpress, CMS, CRM”

Who is online

Users browsing this forum: No registered users and 9 guests