เปิดเครื่อง CPU ก็รัน 100% ละ ช่วยหน่อย คับ


สอบถามเรื่องทั่วไป กับ การใช้คอมพิวเตอร์โดยทั่วไป แนะนำข่าวสารไวรัสคอม เทคนิคเล็กน้อยๆ กับ การใช้ คอมพิวเตอร์ ให้มีประสิทธิภาพมากที่สุด ฝากคำถามไว้ได้นะค่ะ

Moderators: mindphp, ผู้ดูแลกระดาน

User avatar
hantaezok
PHP Newbie
PHP Newbie
Posts: 1
Joined: 01/01/1970 7:00 am

เปิดเครื่อง CPU ก็รัน 100% ละ ช่วยหน่อย คับ

Post by hantaezok » 20/06/2008 10:20 pm

ปัญหามีอยู่ว่า พอเปิดคอมขึ้นมา พอไปเชคดูที่ Task manager ปรากฏว่า CPU Usage รัน 100% เลยอ่ะคับ ทั้งที่ยังไม่ทำอะไรเลยไม่รู้ว่าเกิดจากอะไร แต่จะมีเหตูการหนึ่งคือพอใช้ Kaspersky Antivirus สแกนดู ปรากฏว่ามันจะสแกนตรงที่โฟลเดอร์ WinXP-SP2 นานมากกกนานจนไม่หมดซักที มันคือโฟลเดอร์อะไรอ่ะคับ พอไปเปิดดูไม่เห็นมีอ่ะไรแต่ทำไมมันสแกนเจอไฟล์ต่างๆในโฟลเดอร์นี้เยอะมาก ตอนนี้รูสึกว่าคอมสั่งการช้ามาก ต้องแก้ไขยังไงอ่ะคับ รบกวนผู้รู้ช่วยบอกที จะเป็นพระคุณอย่างยิ่ง

User avatar
aobjung
PHP Jr. Member
PHP Jr. Member
Posts: 18
Joined: 01/01/1970 7:00 am

Re: เปิดเครื่อง CPU ก็รัน 100% ละ ช่วยหน่อย คับ

Post by aobjung » 22/07/2008 5:00 am

อาการแบบนี้ที่เคยเจอ ก็โดนไวรัส
หรือถ้าสงสัยว่ามีโปรแกรมอะไรทำงานถึงทำให้เครื่องช้าทั้งที่เรายังไม่เปิดโปรแกรมอะไรลองเปิดเครื่องดูแล้วเข้า เซฟโมด แล้วลองดูว่า cpu รัน 100% หรือไม่
เพราะว่าใน เซฟโมด พวกโปรแกรมที่ autorun จะไม่ทำงาน

Bobo
PHP Newbie
PHP Newbie
Posts: 1
Joined: 05/07/2009 12:19 pm

Re: เปิดเครื่อง CPU ก็รัน 100% ละ ช่วยหน่อย คับ

Post by Bobo » 05/07/2009 12:25 pm

ctrl+alt+Del แล้วดูโปรเซสเครื่องว่าตัวไหนที่มันรันบ้าง(ซึ่งส่วนมากมันจะเจอ Svchost)ถ้าเป็นเหมือนในวงเล็บก็แสดงว่าเกิดจากวินโดว์ที่ใช้เป็นของปลอมแล้วมันไปออโต้อัพเดทเข้าให้ แต่ถ้าไม่ใช่ ก็น่าจะเกิดจากไวรัสบางตัวละครับ ลองเซฟรูปหน้าจอมาให้ดูด้วยก็ดีนะจะได้รู้ว่าเป็นตัวไหน

Post Reply

Return to “ถาม - ตอบ คอมพิวเตอร์”

Users browsing this forum: No registered users and 6 guests