Page 1 of 1

อัพเกรด Directadmin แล้วเจอ Error e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of e2fsprogs-libs

Posted: 15/11/2020 1:36 pm
by mindphp
อัพเกรด Directadmin แล้วเจอ Error
e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of e2fsprogs-libs = ('0', '1.41.12', '3.el6')
ข้อความ Error เต็ม
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
e2fsprogs-libs = 1.41.12-3.el6 is needed by (installed) e2fsprogs-devel-1.41.12-3.el6.x86_64
** Found 16 pre-existing rpmdb problem(s), 'yum check' output follows:
e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of e2fsprogs-libs = ('0', '1.41.12', '3.el6')
e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of libcom_err-devel
e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of pkgconfig(com_err)
บน CentOS 6.2

Re: อัพเกรด Directadmin แล้วเจอ Error e2fsprogs-devel-1.41.12-3.el6.x86_64 has missing requires of e2fsprogs-libs

Posted: 15/11/2020 1:37 pm
by mindphp
วิธีแก้ปัญหา ให้รับคำสั่งนี้ก่อน อัพเกรด Directadmin

Code: Select all

yum update e2fsprogs-libs e2fsprogs e2fsprogs-devel
วิธี ติดตั้งส่วนเสริม PHP ลงใน Directadmin

PHP