Page 1 of 1

จะทำอย่างไรให้ php เป็นเวอร์ชั่น 5 ครับ

Posted: 09/11/2019 5:13 pm
by jamepiyawat
ตอนนี้ผมใช้ lampp ในระบบปฏิบัติการ ubuntu อยู่ โดยเวอร์ชั่นที่ใช้จะเป็น php เวอร์ชั่น 7.3.5 ครับแต่ว่าผมต้องการจะติดตั้ง joomla เวอร์ชั่น 2.5 จึงจำเป็นจะต้องใช้ php เป็นเวอร์ชั่น 5 ครับ


อยากทราบว่าจะมีวิธีไหนบ้างที่จะทำให้ php เป็นเวอร์ชั่น 5 โดยที่ เวอร์ชั่น 7 ก็ยังใช้ได้อยู่บ้างครับ
Selection_999(1526).png
Selection_999(1526).png (27.89 KiB) Viewed 390 times

Re: จะทำอย่างไรให้ php เป็นเวอร์ชั่น 5 ครับ

Posted: 15/11/2019 12:41 pm
by mindphp
อันเดียวกับ
viewtopic.php?f=6&t=61933